Help? :O

Feb 12, 2012 at 6:20 PM

Hey there,

I downloaded the Cosmos converter R3 yesterday.

And I made a *.bmp file (in PS) and the converted it, after that i copied the code and pasted it in my Kernel.cs and also added the Importer dll.

Then I tried debugging my OS, and everything worked, but if I use a whit bg in my bmp file, there is only a white rectangle, and if the bg is black there is only a black rectangle, but nothing more :O

Maybe you can help me?

 

~TheKleini66~

Developer
Feb 12, 2012 at 11:15 PM
This is an error in Release 3. Try a previous release. By the way I'm the developer iProcessor so if you need help again let me know because I'm probably the most active developer on here.

Sent from my iPod

On Feb 12, 2012, at 1:20 PM, "TheKleini666" <notifications@codeplex.com> wrote:

From: TheKleini666

Hey there,

I downloaded the Cosmos converter R3 yesterday.

And I made a *.bmp file (in PS) and the converted it, after that i copied the code and pasted it in my Kernel.cs and also added the Importer dll.

Then I tried debugging my OS, and everything worked, but if I use a whit bg in my bmp file, there is only a white rectangle, and if the bg is black there is only a black rectangle, but nothing more :O

Maybe you can help me?

~TheKleini66~

Feb 13, 2012 at 7:15 AM
Thanks :)
I'll try a previously release today, when I come home.

On 13.02.2012, at 00:15, "DelfinoIsland"<notifications@codeplex.com> wrote:

From: DelfinoIsland

This is an error in Release 3. Try a previous release. By the way I'm the developer iProcessor so if you need help again let me know because I'm probably the most active developer on here.

Sent from my iPod

On Feb 12, 2012, at 1:20 PM, "TheKleini666" <notifications@codeplex.com> wrote:

From: TheKleini666

Hey there,

I downloaded the Cosmos converter R3 yesterday.

And I made a *.bmp file (in PS) and the converted it, after that i copied the code and pasted it in my Kernel.cs and also added the Importer dll.

Then I tried debugging my OS, and everything worked, but if I use a whit bg in my bmp file, there is only a white rectangle, and if the bg is black there is only a black rectangle, but nothing more :O

Maybe you can help me?

~TheKleini66~

Coordinator
Feb 13, 2012 at 7:32 AM
Edited Feb 13, 2012 at 7:34 AM

There are a few bugs with the Release 3 and i think ur problem was that the new converter is not suporting transparent pixels (i think) YET! im workin on it!

Feb 13, 2012 at 7:58 AM
I didn't use transparent pixel

On 13.02.2012, at 08:32, "gamesman123"<notifications@codeplex.com> wrote:

From: gamesman123

there are a few bugs with the Release 3 and i think ur problem was that the new converter is not suporting transparent pixels YET! im workin on it!

Developer
Feb 13, 2012 at 8:26 PM
Yes but that could play a factor.

Sent from my iPod

On Feb 13, 2012, at 2:58 AM, "TheKleini666" <notifications@codeplex.com> wrote:

From: TheKleini666

I didn't use transparent pixel

On 13.02.2012, at 08:32, "gamesman123"<notifications@codeplex.com> wrote:

From: gamesman123

there are a few bugs with the Release 3 and i think ur problem was that the new converter is not suporting transparent pixels YET! im workin on it!